Y axis out...help please?

Im having trouble getting this fixed.

As you can see in the picture attached, i was drilling cibbage board holes and they arent lined up. (The picture looks turned, the pencil lines are running horizontal along the x-axis)

Vectric file, shows they are straight.

I ran the calibration tool in gSender and was out 1.3mm, I updated the settings to reflect the steps (per the recommendation of the calibration).

I also put the inductive sensors on previously and im not sure if that is causing the issue.

I updated the settings in gSender per the sensor page from the website.

Anyone have any thoughts?

@Dlab006 Welcome back. Even though you said that they look good in the Vectric file, it may help to post the .crv file.

5inwide Crib New.crv (1.2 MB)

Here is my file from Vectric.

Also maybe of note is I replaced the control board previously as well. Prior to replacing the board I never had any issues with the Y axis being out like this.

@Dlab006 Sorry for the long delay in replying. As you said, the VCarve file preview looks good.

When you replaced the control board, how did you flash it? Since your problems started there, it would seem a good place to start.

Also, what post processor are you using in VCarve?

I used gSender…

Using instructions given by Sienci tech support.

Should i try flashing it again with gSender?

@Dlab006 It’s likely not the cause. I was just trying to take into account that the issue started when you replaced the Uno. It can’t hurt to re-flash it. It’s simple to do in gSender. Be sure to follow the instructions. There are two steps to complete.

Have you tried running this file again? Does the problem present itself in other files?

Problem still persists…I’ve tried reflashing, calibrating multiple times and even went as far as re-mounting the longmill to the table.

It seems like one side of my y axis is movimg faster then the other…
I’ll post a short video I took that you can see my issue.

Have you tried checking or replacing your couplers or Delrin nuts? I’d try pushing your Y gantry back and forth and check for any looseness or rattling as well.

One of those parts might be slipping. If it’s a mechanical issue, reflashing will likely not help.

Thanks for the reply Andy.
Looks like one of my couplers was loose. It seems to move better this time. I’ll do another calibration and test carve tomorrow and see where I’m at.
Do you mean the Delrin anti-backlash blocks? Or are the Derlin nuts something different? I can’t find Derlin nuts on the parts page.