Y & Z axes motors humming jointly but no movement

Hi, not sure if anyone else has experienced this. I finalized putting my longmill 30X30 together and have been having the following issue where my X-axes follows with no issues, but my Y & Z both hum simultaneously when I try to jog, but no movement on Y or Z. I have loosened the V screws in both areas and I am able to turn the axes’ with my fingers.

Wiring has been removed and re-verified as well as dip switch positions.

Issues I had with the software during setup (mac user); Ugsplatform installed, Arduino I had to manually install and not sure if something went wrong there. I’m not that computer savvy and dont want to make things worse.

I appreciate any help I can get as I am anxious to get creating

Thank you in advance.

its been my experience , that if the motors are humming, check the feed rate. it should be 3000 mm/min.

try holding the shaft, and then do movement, note if there is even the subtle of movement over a 30 second time frame.

still no mevement. XY = 10, Z=10, FR=3000. still nothing. I have even removed the humming motors from the unit to see if they are spinning, and they are not, just humming. X movement is still good.

At the controller, swap the X cable with the Z the. The Y. And test

If that works. , It’s time to call Sienci


Swapping worked. So there is nothing wrong with the motors. I uninstalled and reinstalled UGS, re flashed arduino, but the issue continues.

Thanks everyone. After troubleshooting with the amazing support team, it was identified that there’s an issue with my contrôler. It’s in the process of being replaced.