Zero point on restart

Pardon if this is explained elsewhere. Didnt see anything specifically.

Is there a trick to the longmill or gsender to remember the zero point?

Ex: run a job successfully. Then shutdown gsender and machine. Restart the next day and my zero point is wildly different.

@Clt49er Do you have the limit switches installed?

Nope. And that appears to be my answer. Didnt know that existed until now. Thanks!

1 Like

When I need to be in the same place the next day, I simply go to xyz coordinates and shut down. Next day turn on machine and gsender then without moving anything set zero xyz where it sits.

Too simple, but it works for me.



@Clt49er I don’t either so please don’t take it that I was advocating for them. @W.g and I were typing at the same time. I do as he does. I simply go the XY0 and shut everything down. When I fire things up the next time, I set XY0 right where it is and proceed. Wally is right. It’s simple and it works.

1 Like

Thanks guys. So easy i feel stupid.

@Clt49er Nothing to feel stupid about. We’re all learning as we go. :grinning:

@Clt49er As @W.g has provided the resolution to your issue, I’m closing the thread. Don’t hesitate to ask for advice when problems arise. We all learn from the solutions offered up.