Bit slams into touch plate in Y-Axis

I’m just setting up my new 30x48 and have gotten the surfacing done great. However I had to manually set zero because I cannot get the AutoZero Touchplate to work correctly in the Y-Axis. It successfully goes through the Z and X axis the way it is supposed to. Then unexpectedly it rams the touchplate in the Y-axis so hard the motor jams and the plate usually lifts off the workpiece. I initially thought it was the bit I was using; the v-bit might not connect when expected I thought? I figured I’d give a more uniform bit a try so I put in a downcut 1/4" endmill because it’s more uniform in finish so maybe the conductivity would be better. That didn’t change anything.

I know it has a good connection because it senses the touchplate on the Z and X axis. Is there some setting that I’m missing for the Y Axis to go a little more slowly? I’ve made sure to select the correct touchplate in the options. I’m just at a loss and have resorted to manually running a zero on the Z and X axis individually, then taking my best guess on the Y.

I forgot to include the error I get when it happens

@FRAG-AFE First of all welcome to the group/forum! Lots of very good people here, willing to lend a hand to get a new guy up and running.

I too, have had the same problem. Mostly with Freud router bits. They have a paint or coating on them that keeps from getting a contact when zeroing the bit. Then I get the same error message. My solution was to place the bit in my cordless drill and run it carefully across some fine grit sandpaper to remove the paint. Not sure if it is the same problem as yours, but it sounds very similar. Let the group know your solution, it is a learning process for us all. :grinning:

Hello @FRAG-AFE. I was having the same issue with my touch plate. Turns out I had to use a light sand paper on the actual plate itself and it solved my issues. Just lightly sand each side of the touch plate and it should make a connection.
Good luck

@Jake I don’t think it’s a paint issue because I had the same issue with non-painted bits. Also, thanks for the welcome. It might be funny, but I actually enjoy the assembly more than anything I’ll likely make with this. Troubleshooting is always a little fun (except my 3D printer from like 8 years ago, that was tedious and painful)

@BrandonB I’ll give it a try, but I’ve pushed the touch plate to the Y-axis touch point it should hit as the sensor test before it runs. When I say slams, I mean it moves like it’s in ‘Rapid’ movement speed

I should have some time to play with it after work

@FRAG-AFE Good luck! I hope you get this figured out. If nothing else, a quick call to Sienci should help you. They are very responsive and willing to help.

AH! It’s what I thought was most likely… user error. Full back story, I was trying to zero at the actual zero for my spoilboard grid. But I forgot that I have the inductive limit sensors attached and had just finished setting them up and calibrating them. So the zero I was trying to make was still setting off one of the sensors. I have no idea how that messed it up, but it’s my working theory based on the next test.

What I do know is that I grabbed some scrap wood and used the sensor to zero a few inches more towards the middle (away from the limit sensors) and it worked perfectly. I checked to see if I could reproduce it on the “extreme” bottom left and was able to reproduce the failure.

So yeah, I’m not willing to blame the software, this was alll me LOL! Now if only I didn’t have to travel for work tomorrow. I was really looking forward to doing some of my first real test from things I designed while waiting for it to arrive. I mean, I guess the spoilboard is a “real test” but it’s barely scratching the surface. Both literally and figuratively.

1 Like