GSender Problem

I just built my Longmill and have uploaded gsender but my visualize page is blank. It’s white. I can connect to my Longmill and move it, but can’t upload my break in program as there is no button for it. When I click on surfacing it says my graphics card does not support webgl. But when I look at the webgl page, it shows the spinning cube. What do i do?

@Aer-O-Craft Thanks for re-posting, Dieter. Sorry for the confusion.

Welcome to the group. Aside from my deleting your posts :grinning:, I’m sure that you will find it a very helpful place.

I don’t have the tech savvy to help you with this, but I’m sure that someone from Sienci support will be able to get you up and running.


It sounds like you might have WebGL disabled in your Chrome settings - gSender uses Electron which is just a Chrome shell, so the settings there can affect it.

Which browser did you use to access to see the spining cube? Firefox, Chrome, or something else?

You can check your Chrome specific settings by visiting (inside Chrome) the “chrome://settings” address.

At the bottom of the menu on the left, open the “Advanced” tab and click on the “System” option.

Make sure that the " Use hardware acceleration when available" is selected.

You can also visit “chrome://flags” and make sure WebGL is enabled on some older Chrome versions.

Restart and see if that makes a difference.

Past that, it might be that the driver for your video card needs updating. Those are the two places I’d start at least.

Yup, done all that on chrome. I even did a search on 2 PCs I have. 1 uses and 1 uses 7 and both have webgl enabled and in the system. I even uninstalled gsender on both and then reinstalled. I did not see anything where there is a version minimum.

Sorry 1 uses 8 and 1 uses 7

Just got it working. Updated my PC to Windows 8.1. Then I used the latest upgrade of gsender. Everything works now. Thanks!!!