Tool not making contact with material

Im having trouble with the tool not making contact with the material when I start my project. Machine probes fine and g code previews fine. I dont know if it is gsender or vcarve…I`ve tried numerous suggestions but no luck.Any help would be appreciated.

Im using vcarve desktop and gsender..Just trying to vcarve "TEST" but for some reason the bit doesnt want to go down in the material…Everything worked fine yesterday…I`ve checked the job setup , probed a dozen times, rebooted everything, recalculated toolpath… Job previews fine in vcarve…Can someone please help…Thanks

@Fireman1963 After you set your zeroes using the touch plate, when you click on “go to xy0”, then “go to Z0”, does the bit touch the material?

@Fireman1963 Did you resolve this issue, Fireman?

Sorry haven`t been here in a while yes I did

@Fireman1963 No worries. I’m glad that you worked things out OK.

As the original issue has been addressed, I’m closing this topic. If anyone else has a similar concern, feel free to start a new topic, which will ensure that it is addressed promptly.