Touch Plate not working correctly

I am having issues with the touch plate.
I have changed in setting the setup for the auto touch plate.
The issue is when i zero out auto everything seems normal the Y axis done touching the bit pushes the touch plate forward and then sits down on the touch plate so I can’t move it without lifting the Z axis.
I have tried 2 different computers and the bit on the touch plate does the same thing. Help, please. I am new to this and only have made one cut now this. So frustrating…

@jkjfenlee I believe that members will need a bit more information, Jeff, if they are to help.

Specifically, you say that you “have changed in setting the setup for the auto touch plate”.

  1. What settings did you change?

  2. Are you using gSender?

3 Why did you change the default settings in gSender?

  1. You are using the auto touch plate. Has it ever worked properly?

  2. Did you have the standard touch plate before and did it work?

Sorry, Went to settings in GSender and changed the probe to autozero-touch plate.
I used it once and thought it worked properly I never used one prior. I know for certain that this is not the way it is supposed to work like it did the other day by pushing the touch plate forward and then sitting down on the touch plate so I could not move it. I never had the Stanard plate I just purchased the long mill about 6 weeks ago.

1 Like

i changed the default probe setting because it was set to standard block

1 Like

I forgot to mention that I did see on the Gsender app while using the auto touch place there were alarms that poped up.

1 Like

@jkjfenlee If you can post the alarms or a screenshot of the pop ups, it may help others to help you.

I don’t use the auto zero plate so I am of very limited help to you. With the standard plate, members having issues similar to yours were found to be starting the bit in the wrong position on the plate. Just an FYI. :grinning:

I had this same thing happen for a while, so I stopped using the autozero touchplate. After I updated to the latest gSender, the autozero process started working properly again.


The alarms no longer come up. Please tell me what you use to zero out. I am interested in an alternative till this can be resolved. Thanks

Lor how did you update gsender? Thanks for your response

I used the eyeball method, which works as long as you don’t need to be mm accurate. Check out the post here for updating: The next big release for gSender is here! (1.2.1) - gSender / :pushpin: Release Thread - Sienci Community Forum
You could also try resetting all your settings to default.


I tried resetting to default. Still has the same outcome. Thanks for the thought… I do have version 1.2.1 installed. Maybe I should try an older version?

If you do decide to install an older version this post may come in handy.

1 Like

I haven’t used the auto touch plate, so I can only speculate based on similar problems I’ve faced previously.

Is the bit you are using conductive? or is the wire connection coming loose causing it to lose electrical contact on the magnet and/or touch plate end?

It is conductive because you have to make a complete circuit before proceeding with the process. I am not sure how of I I have the equipment to check for any electrical
issues. I have checked all connections they seem tight.

1 Like

I was referring to the screw that connects the magnet and the wire together. It can work itself loose causing the circuit to break while moving. You get the green dot prior to probing, set the block back down- the complete circuit breaks - you click probe and the router keeps moving in search of the touch plate.

But since I have not used the auto touch plate I don’t know if the magnet is connected the same way as the original.

1 Like

Exact same issue for me. Watched the Sienci YT video where it was set up, and revisited the instructions, but problem still exists. Not sure why it would touch down to zero the “Z” axis, but plunge down and stop when it touches the side of the touch plate.