Z axis stalling

I successfully made some cuts today and then my Z axis started stalling. Initially if I ended the program I could jog the Z axis again, but now it’s movement is extremely limited.

Everything is seated properly and the backlash bolts aren’t over tightened. I also checked the wiring and everything looks good.

I’m not even able to move the lead screw by hand it feels jammed. I can jog about 1/4" before the motor sounds like it is bottoming out.

Do I need a new motor??

@equal_lateral If you turn off the power to the controller, can you then turn the Z axis lead screw by hand?

1 Like

Ok the problems seems to be fixed. The Z axis would only move about a half inch or so in the + and - even when I tried to move it by hand. In case anyone else has this issue here’s what I did after making sure it wasn’t an electrical issue:

  • removed “Z” motor and took off cover plate. Reseated bearing inside

  • last ditch hope somewhat forecfully moved the gantry up the Z lead screw using and Allen key in one of the small bolts for extra leverage and maxed it out at the top

  • thoroughly cleaned the Z lead screw with a nylon brush and generously coated it with a silicone free lubricant (something that won’t build and trap more dust) then again moved the gantry by hand applying more lubricant.

I ran a few programs after that without issue so seems like my issue was…dust.

1 Like

@equal_lateral Glad to hear it Linn.

As the original issue has been addressed, I’m closing this topic. If anyone else has a similar concern, feel free to start a new topic, which will ensure that it is addressed promptly.